読者です 読者をやめる 読者になる 読者になる

Multi Style NX

次世代のグローバルスタンダードのブログへ。PC・ガジェット・ゲーム・アニメ関係の話題を中心に取り上げています。

Microsoft、3月1日以降、古いバージョンのSkypeが動作しなくなることを告知。

Skype

Microsoftは、本日Skype BlogでWindowsMacの古いバージョンのSkypeが動作しなくなることを告知しました。

対象バージョン

Skype enters Japan

今回の対象となるのは、

Skype for Windows」(7.16)以前

Skype for Mac」(7.0~7.18)

となっておりまs.現行のSkypeのバージョンはWindows版が「7.3.0」、Mac版が「7.44」の為、定期的にSkypeのアプリケーションのアップデートを行っている方は心配なさそうです。

因みに、当該バージョンのSkypeは、3月1日以降ログインできなくなるとのことなので、まだSkypeを最新のバージョンにアップデートしていない方は、Skypeサポート内の手順に従って、アップデートを進めましょう。

因みに、LinuxiOSAndroid、Web版Skypeは今回の件とは無関係なので、ご安心を。

ソース:Skype